Готовим Файлы правильно! Онлайн-печать. 

В этой статье мы рассмотрим, как правильно готовить файлы широкоформатной печати для сервиса онлайн-печати StudentPrint.RU. За основу я взял вот эту статью и переработал её, добавив моменты, актуальные для сдачи файла через сервис.

Краткое содержание статьи:

Вот пошаговый алгоритм, от создания файла до отправки работы в печать:

Рассмотрим частый пример: К очередному обходу вам нужно подготовить подачу размером 1 метр в высоту и 1 метр 20 сантиметров в ширину.

Вариант 1. Вы делаете файл в Adobe Photoshop:

Шаг 1. Создание файла.

1. Открываем диалог создания нового файла: "File -> New..." или "Ctrl+N"

Размер файла должен соответствовать необходимым размерам. То есть для размера 1 метр X 1 метр 20 сантиметров вы задаёте 100см на 120см (или 1000мм на 1200мм).

Так выглядит окно создания нового файла в Adobe Photoshop.

Важно! Правильно задайте размеры файла!

Многие студенты допускают здесь нелепые ошибки:
Путают сантиметры и миллиметры и получают файл 10 на 12 метров вместо 100 на 120 см, а такой файл в 100 раз больше по площади, и компьютер вряд ли с таким справится:

Пример: "Перепутали "мм" и "см" "

Не задают формат в принципе и работают в формате по умолчанию, то есть A4.

Пример: "Забыли задать правильный формат"

Мы можем такой планшет увеличить до 1000x1200мм, но детализация будет "хромать".

Задают формат в пикселях: 1000x1200 точек (pixels) вместо 1000x1200мм. То есть путают миллиметры и точки файла и, фактически, получают файл размера 101,6x84,67мм (карманный календарик, вместо метра по высоте).

Пример: "Перепутали "мм" и пиксели изображения"

Пример: "Перепутали "мм" и пиксели изображения"

И планшет можно увеличить до 1000x1200мм, но детализация будет сильно "хромать". Вот пример:

Пример: "Перепутали "мм" и пиксели изображения"

Согласитесь, не каждого устроит результат из примера выше.
Мораль! Правильно задавайте размеры изображения ещё до начала работы над проектом. Справедливости ради замечу: в небольших пределах размер изображения менять можно без видимых последствий.

Итак, с размером изображения разобрались! Переходим к следующему пункту.

2. Правильно задаём разрешение. В открытом диалоге создания нового файла, после размеров изображения задаём разрешение файла. Идеальное разрешение 300ppi ('pixel per inch' или 'точек на дюйм').

Разрешение файла задаём здесь.

Вот статья про выбор правильного разрешения:

Размеры и разрешение.

Правильное разрешение файла для широкоформатной печати.

Что такое "Разрешение файла"? Фактически, это количество деталей на дюйм изображения. Файлы с разрешением 300ppi можно рассматривать с близкого расстояния и видеть все нюансы изображения. Имеет ли смысл большее разрешение? В случае студенческой печати - нет. Поднося отпечаток всё ближе и ближе к глазу, вы раньше увидите артефакты печати, чем недостаток детализации изображения. Поэтому разрешение выше 300ppi является избыточным.

А что делать, если компьютер не тянет работу с разрешением 300ppi? Взять разрешение поменьше. Лучше сделать работу с лёгким недостатком разрешения, чем не успеть из-за зависшего компьютера. Какие рекоммендации?

А теперь рассмотрим ошибки выбора разрешения, которые могут привести как к критическому замедлению работы компьютера, так и к потере детализации изображения.

Самая частая ошибка: Перепутали дюймы с сантиметрами. Разрешение 300ppcm, а это 762ppi. Результат: файл требует в 6 раз больше ресурсов, компьютер тормозит.

Перепутали дюймы с сантиметрами.

Замечу, можно разрешение задавать и в пикселях на сантиметр (ppcm), но тогда нужно выбирать не 300ppi, а 118.11ppcm.

Вторая критическая ошибка: Оставили разрешение по умолчанию. Хорошо, если в вашем Photoshop разрешение по умолчанию 300ppi, тогда и ошибки нет. Но, у большинства изначально разрешение по умолчанию 72ppi (это стандартное разрешение старых мониторов, и оно до сих пор предлагается Photoshop'ом, как разрешение по умолчанию), и вот тут мы увидим недостаток деталей, как в примере с увеличением изображения.

Оставили разрешение по умолчанию.

Итак, мы рассмотрели вопрос с правильным разрешением при создании файла.
Давайте резюмируем: Правильное разрешение также важно, как и правильно заданный размер изображения.

На самом деле эти два параметра взаимосвязаны. Подробно рассматриваем вопрос зависимости разрешения и размера файла вот в этой статье:

Размеры и разрешение.

Размеры файла и его разрешение - какая связь?

Перейдём к следующему пункту.

3. Задание цветовой модели и глубины цвета:

Задаём оставшиеся параметры.

А теперь пояснения:

Ещё раз сверимся по этой картинке. Важные параметры подчеркну зелёным. Нажимаем кнопку "Create" - файл создан!

Вот правильные параметры для файла 1м Х 1м 20см.

А вот, в качестве дополнения, ссылка на статью о правильном выборе цветовой модели:

Размеры и разрешение.

Почему RGB, почему не CMYK?

...В данной статье мы рассмотрим вопрос выбора правильной цветовой модели...

Шаг 2. Работа с файлом.

Теперь вы можете спокойно работать над своим проектом. Не забывайте регулярно сохраняться (Ctrl+S) в формате .psd (или .psb если ваши файлы длиннее 2,5 метров)

В любой момент времени вы можете проверить все параметры файла и, при необходимости, подкорректировать их. Правда в ограниченных пределах.

Корректность размеров проверим в меню "Размер Изображения (Image Size)". Для этого заходим в меню "Image - > Image Size" или нажимаем "Ctrl+I".

Заходим в меню "Image" и вызываем "Image Size".

Пример корректных размеров и разрешения для изображения 1м Х 1м 20см.

Для проверки цветовой модели и глубины цвета заходим в меню "Image - > Mode":

Цветовую модель и глубину цвета проверяем здесь.

Итак, мы проверили все параметры.
Далее мы продолжаем работу над проектом. Наполняем его содержимым. И вроде всё идёт, как по маслу... Но бывают случаи, когда компьютер вдруг начинает тормозить. Иногда проблему решает элементарное сохранение файла, закрытие Photoshop'а и перезагрузка компьютера. Иногда - небольшая пауза в работе. Это характерно для ноутбуков. Они перегреваются и сбрасывают производительность.

Но бывают ситуации, когда компьютер просто перестаёт тянуть такой файл при добавлении очередного материала в него. Что можно сделать: Сохраниться. Далее, как я уже писал, лучше сделать проект с низким разрешением, чем не сделать его к обходу.

Как уменьшить разрешение подачи, если компьютер перестал тянуть? Надеюсь, это не ваша ситуация, но рассмотреть её стоит.

Сохраняемся. Далее вызываем меню "Image" - > "Image Size" (Ctrl+I). Это меню позволяет не только проверить размер и разрешение, но и изменить эти параметры.

Заходим в меню "Image" и вызываем "Image Size".

Для уменьшения разрешения, обязательно нажимаем галочку "Resample" ("Интерполяция")

Пример, когда уменьшаем разрешение, чтобы компьютер не тормозил.

Важное замечание! Если мы забудем нажать на галочку "Resample", то вместе с уменьшением разрешения увеличатся ширина и высота файла, это нам не даст никакого выигрыша, а размеры собьёт. Подробно о зависимости размеров и разрешения в этой статье.

Примерный выигрыш от уменьшения разрешения:

Ещё раз замечу. Совет с уменьшением разрешения уместен только тогда, когда компьютер стал тормозить так, что подачу не доделать.

Так вот... Желаю, чтобы этот совет вам не пригодился)

Шаг 3. Правильное сохранение файла для онлайн-печати.

Итак, подача готова. Осталось правильно сохранить и отправить в печать.

Для начала сохраняемся. Обязательно. Ведь дальше мы уберём атрибуты файла не нужные для печати, но очень нужные для дальнейшей работы над проектом.

1. Необходимо убедиться в отсутствии слоёв в файле.
Для этого необходимо "выполнить сведение": "Layer" - > "Flatten Image" или "Слой" - > "Выполнить сведение"

Выполняем сведение слоёв.

Примечание: Даже если у вас есть всего 1 слой, выполнить сведение нужно. Это уменьшит размер файла до 3х раз и даст возможность сохраниться в .jpg.

2. Сохраняем файл в формат .jpg:

Для этого вызываем меню "File" - > "Save As", тип файла выбираем "JPEG", ставим галочку "ICC Profile":

При сохранении не забываем включить ICC-профайл.

Вот в этой статье рассматриваем ICC-профайлы:

Что такое ICC Profile, и почему он так важен?

...В данной статье мы разберёмся в вопросах цветовых профайлов...

После нажатия на "Save" мы видим следующий диалог с параметрами JPEG'а. Выбираем максимальное качество (12)

При сохранении в формате .jpg выбираем максимальное качество (12)

Что может пойти не так на этапе сохранения в JPEG?

Формат JPEG поддерживает не все атрибуты файла. Например JPEG не поддерживает слои, прозрачности, да и многое другое. Если вы пытаетесь сохранить JPEG c неподдерживаемыми атрибутами, то меню "Save As..." просто не даст вам выбрать для сохранения формат JPEG:

В выпадающем списке нет формата JPEG

Замечу, формат "JPEG 2000" нам не подходит.

Что делать в этом случае? Вместо пункта меню "Save As..." выбрать пункт "Save a Copy...":

Выбираем "Save a Copy..."

Здесь, в выпадающем списке уже будет формат JPEG. Его и сохраняем, нажав галочку "ICC Profile" и выбрав максимальное качество (12):

Сохраняем JPEG

Выбираем максимальное качество (12)

Шаг 4. Передаём файл в печать.

Файл готов! Загружаем его в печать с помощью сервиса StudentPrint.RU

Вариант 2. Вы делаете файл в другой программе:

Шаг 1. Готовим файл.

1. Размер страницы вашего файла должен соответствовать необходимым размерам вашего отпечатка. То есть для размера 1 метр X 1 метр 20 сантиметров вы задаёте 100см на 120см (или 1000мм на 1200мм).

2. Всё, что печатается, находится в пределах страницы. То, что размещено за пределами страницы, не экспортируется в PDF и не напечатается.

Шаг 2. Экспортируем работу в PDF.

1. Файл необходимо сохранить или экспортировать в формат PDF. Размер PDF файла должен соответствовать размеру планшета. Вылеты (bleed) делать не нужно (и даже противопоказано).

2. Во избежание различных глюков программного обеспечения каждый планшет желательно сохранять отдельным файлом PDF.

3. Шрифты. При сохранении PDF, все используемые шрифты автоматически записываются в ваш файл. Именно поэтому, когда вы открываете PDF на другом компьютере, вы видите ваше изображение с вашими шрифтами, даже если их нет на этом компьютере. Но, иногда, кстати достаточно редко, бывают глюки, в результате которых, шрифт в PDF не встраивается. Более того, проверяя файл вы видите, что всё в порядке, всё читается, ведь этот потерянный шрифт есть на вашем компьютере. Открыв файл на компьютере, где вашего шрифта нет, вы увидите нечитаемый текст (кракозябры), вместо вашего шрифта.
Как избежать этой ситуации? Переведите шрифты в кривые. Этим вы гарантируете отсутствие в вашем изображении шрифтовых сюрпризов в виде нечитаемого текста.

Шаг 3. Переводим PDF в JPEG:

1. Открываем Adobe Photoshop. В нём открываем наш PDF Файл. Видим вот такой диалог:

Диалог открытия PDF в Photoshop.

Что нам важно при открытии PDF файла в Photoshop?

Замечу, при открытии PDF в Photoshop интерфейс диалога очень тормозит. У всех и всегда. Так и должно быть.

Ну а вот, все параметры, необходимые к выбору:

"Select" "Pages", "Crop To" "Media Box"

"Resolution" "300" "Pixel/Inch"

"Mode" "sRGB", а если нет в списке, то "RGB Color"

Нажимаем "OK", ждём открытия файла в Photoshop. Кстати, процесс длительный...

Пройдёт время - файл откроется. Если ждать невыносимо долго, можно уменьшить разрешение для ускорения процесса. Заплатим детализацией.

Как я уже писал, лучше сделать работу с лёгким недостатком разрешения, чем не успеть из-за зависшего компьютера. Какие потери при уменьшении разрешения?

Я надеюсь, что ваш PDF откроется с разрешением 300ppi, и нам не придётся жертвовать качеством ради скорости.

Итак, PDF открылся. Замечу, он с прозрачностью. Весь ваш белый задний план стал прозрачным. Так и должно быть.

Избавляемся от прозрачности в файле.
Для этого необходимо "выполнить сведение": "Layer" - > "Flatten Image" или "Слой" - > "Выполнить сведение"

Выполняем сведение слоёв.

2. Сохраним JPEG из открытого PDF.

Для этого вызываем меню "File" - > "Save As", тип файла выбираем "JPEG", ставим галочку "ICC Profile":

При сохранении не забываем включить ICC-профайл.

После нажатия на "Save" мы видим следующий диалог с параметрами JPEG'а. Выбираем максимальное качество (12)

При сохранении в формате .jpg выбираем максимальное качество (12)

Что может пойти не так на этапе сохранения в JPEG?

Формат JPEG поддерживает не все атрибуты файла. Например JPEG не поддерживает слои, да и многое другое. Если вы пытаетесь сохранить JPEG c неподдерживаемыми атрибутами, то меню "Save As..." просто не даст вам выбрать для сохранения формат JPEG:

В выпадающем списке нет формата JPEG

Замечу, формат "JPEG 2000" нам не подходит.

Что делать в этом случае? Вместо пункта меню "Save As..." выбрать пункт "Save a Copy...":

Выбираем "Save a Copy..."

Здесь, в выпадающем списке уже будет формат JPEG. Его и сохраняем, нажав галочку "ICC Profile" и выбрав максимальное качество (12):

Сохраняем JPEG

Выбираем максимальное качество (12)

Шаг 4. Передаём файл в печать.

Файл готов! Загружаем его в печать с помощью сервиса StudentPrint.RU