Представьте ситуация: Вы подготовили подачу. Сделали всё правильно, но вот формат файла не тот. Значит ли это, что подачу не напечатать онлайн? Нет. Просто нужно преобразовать вашу подачу в формат .jpg. В этой статье мы рассмотрим, как это сделать правильно.
Примечание: материал статьи частично перекликается со статьёй "Готовим файлы правильно. Онлайн-печать".
Краткое содержание статьи:
Открываем файл в Adobe Photoshop.
1. Необходимо убедиться в отсутствии слоёв в файле, а если слои есть, то убрать их.
Для этого необходимо "выполнить сведение":
"Layer" - > "Flatten Image" или "Слой" - > "Выполнить сведение".

Выполняем сведение слоёв.
Примечание: Даже если у вас есть всего 1 слой, выполнить сведение нужно. Это уменьшит размер файла до 3х раз и даст возможность сохраниться в .jpg.
2. Цветовая модель должна быть RGB:
Для проверки цветовой модели заходим в меню "Image - > Mode":

Цветовую модель проверяем здесь.
Если цветовая модель не RGB, то в этом меню переводим цвет в RGB.
3. Глубина цвета должна быть 8bits/channel (8 бит на канал):
Для проверки глубины цвета заходим в меню "Image - > Mode":

Глубину цвета проверяем здесь.
Если глубина цвета не 8бит/канал, то в этом меню переводим в 8бит.
4. Сохраняем файл в формат .jpg:
Для этого вызываем меню "File" - > "Save As", тип файла выбираем "JPEG", ставим галочку "ICC Profile":

При сохранении не забываем включить ICC-профайл.
Вот в этой статье рассматриваем ICC-профайлы:
...В данной статье мы разберёмся в вопросах цветовых профайлов...
После нажатия на "Save" мы видим следующий диалог с параметрами JPEG'а. Выбираем максимальное качество (12)

При сохранении в формате .jpg выбираем максимальное качество (12)
Что может пойти не так на этапе сохранения в JPEG?
Формат JPEG поддерживает не все атрибуты файла. Например JPEG не поддерживает слои, прозрачности, да и многое другое. Если вы пытаетесь сохранить JPEG c неподдерживаемыми атрибутами, то меню "Save As..." просто не даст вам выбрать для сохранения формат JPEG:

В выпадающем списке нет формата JPEG
Замечу, формат "JPEG 2000" нам не подходит.
Что делать в этом случае? Вместо пункта меню "Save As..." выбрать пункт "Save a Copy...":

Выбираем "Save a Copy..."
Здесь, в выпадающем списке уже будет формат JPEG. Его и сохраняем, нажав галочку "ICC Profile" и выбрав максимальное качество (12):

Сохраняем JPEG

Выбираем максимальное качество (12)
5. Передаём файл в печать.
Файл готов! Загружаем его в печать с помощью сервиса StudentPrint.RU
Существует огромное количество программ, в которых вы можете подготовить подачу. У каждой из этих программ есть свой собственный формат. К сожалению, в большинстве случаев этот формат не имеет ничего общего с .jpg. Первым шагом к правильному jpg мы экспортируем работу в PDF.
Шаг 1. Экспортируем работу в PDF.
Вот общие рекоммендации, подходящие для всех дизайнерских программ, в которых уместно сделать подачу:
1. Файл необходимо сохранить или экспортировать в формат PDF. Размер PDF файла должен соответствовать размеру планшета. Вылеты (bleed) делать не нужно (и даже противопоказано).
2. Во избежание различных глюков программного обеспечения каждый планшет желательно сохранять отдельным файлом PDF.
3. Шрифты. При сохранении PDF, все используемые шрифты автоматически записываются в ваш файл.
Именно поэтому, когда вы открываете PDF на другом компьютере, вы видите ваше изображение с вашими шрифтами, даже если их нет на этом компьютере.
Но, иногда, кстати достаточно редко, бывают глюки, в результате которых, шрифт в PDF не встраивается.
Более того, проверяя файл вы видите, что всё в порядке, всё читается, ведь этот потерянный шрифт есть на вашем компьютере.
Открыв файл на компьютере, где вашего шрифта нет, вы увидите нечитаемый текст (кракозябры), вместо вашего шрифта.
Как избежать этой ситуации?
Переведите шрифты в кривые. Этим вы гарантируете отсутствие в вашем изображении шрифтовых сюрпризов в виде нечитаемого текста.
Шаг 2. Переводим PDF в JPEG:
1. Открываем Adobe Photoshop. В нём открываем наш PDF Файл. Видим вот такой диалог:

Диалог открытия PDF в Photoshop.
Что нам важно при открытии PDF файла в Photoshop?
Замечу, при открытии PDF в Photoshop интерфейс диалога очень тормозит. У всех и всегда. Так и должно быть.
Ну а вот, все параметры, необходимые к выбору:

"Select" "Pages", "Crop To" "Media Box"

"Resolution" "300" "Pixel/Inch"

"Mode" "sRGB", а если нет в списке, то "RGB Color"
Нажимаем "OK", ждём открытия файла в Photoshop. Кстати, процесс длительный...
Пройдёт время - файл откроется. Если ждать невыносимо долго, можно уменьшить разрешение для ускорения процесса. Заплатим детализацией.
Как я уже писал, лучше сделать работу с лёгким недостатком разрешения, чем не успеть из-за зависшего компьютера. Какие потери при уменьшении разрешения?
Я надеюсь, что ваш PDF откроется с разрешением 300ppi, и нам не придётся жертвовать качеством ради скорости.
Итак, PDF открылся. Замечу, он с прозрачностью. Весь ваш белый задний план стал прозрачным. Так и должно быть.
Избавляемся от прозрачности в файле.
Для этого необходимо "выполнить сведение":
"Layer" - > "Flatten Image" или "Слой" - > "Выполнить сведение"

Выполняем сведение слоёв.
2. Сохраним JPEG из открытого PDF.
Для этого вызываем меню "File" - > "Save As", тип файла выбираем "JPEG", ставим галочку "ICC Profile":

При сохранении не забываем включить ICC-профайл.
После нажатия на "Save" мы видим следующий диалог с параметрами JPEG'а. Выбираем максимальное качество (12)

При сохранении в формате .jpg выбираем максимальное качество (12)
Что может пойти не так на этапе сохранения в JPEG?
Формат JPEG поддерживает не все атрибуты файла. Например JPEG не поддерживает слои, да и многое другое. Если вы пытаетесь сохранить JPEG c неподдерживаемыми атрибутами, то меню "Save As..." просто не даст вам выбрать для сохранения формат JPEG:

В выпадающем списке нет формата JPEG
Замечу, формат "JPEG 2000" нам не подходит.
Что делать в этом случае? Вместо пункта меню "Save As..." выбрать пункт "Save a Copy...":

Выбираем "Save a Copy..."
Здесь, в выпадающем списке уже будет формат JPEG. Его и сохраняем, нажав галочку "ICC Profile" и выбрав максимальное качество (12):

Сохраняем JPEG

Выбираем максимальное качество (12)
Шаг 3. Передаём файл в печать.
Файл готов! Загружаем его в печать с помощью сервиса StudentPrint.RU